Welche Versionen von PHP / Perl / MySQL sind vorinstalliert?

Generell stellen wir immer die aktuellsten stabilen Versionen dieser Features zur Verfügung. Der Schwellenwert von Sicherheit zu Stabilität ist für uns dabei ein sehr wichtiger Punkt. Deshalb muss die vordergründig neueste Versionsnummer nicht immer die Beste sein, zumal bei der von uns eingesetzten Linux-Distribution oftmals stabile Versionsnummern mit Patches versorgt werden und so aktuell bleiben.

PHP bieten wir in mehren Versionen an, welche bequem über das Adminpanel selektiert werden können, sodass Sie auch immer die Möglichkeit haben, Ihre Anwendungen bei Updates zu testen und ggf. auf eine ältere Version zu wechseln.

Perl und MySQL werden jeweils in der letzten Stable-Version, welche Debian GNU/Linux veröffentlicht hat, bereitgestellt.

Individuelle Konfigurationen sind auch möglich. Sollten Sie hier genauere Infos benötigen, wenden Sie sich bitte an unseren Support. Wir helfen Ihnen gerne weiter.

Zurück

WebhostOne verwendet Cookies, um u.a. die Zugriffe auf unsere Website zu analysieren. Indem Sie fortfahren, stimmen Sie dieser Verwendung zu. Weiterlesen …